Welcome to Just Commodores, a site specifically designed for all people who share the same passion as yourself.

New Posts Contact us

Just Commodores Forum Community

It takes just a moment to join our fantastic community

Register

Very concerning sound upon startup...

Paulie81

Active Member
Joined
Sep 26, 2016
Messages
412
Reaction score
142
Points
43
Location
NSW
Members Ride
MY16 VFII Prussian Steel SS-V Redline Manual
I own a 2016 VFII Redline in Manual. It's been virtually trouble free for the two years I have owned her. This Christmas I had my Uncle start the car in my garage and the sound upon startup was a loud mechanical clanking noise which lasted a couple seconds and then went to normal idling sound. I let the car idle for about 30 seconds, turned it off and restarted her but the second time round the sound did not occur. I left the car in the garage and started it the next day and the same clanking sound happened again and then went to a normal idle within seconds. This time I took the car for a short drive and everything seemed normal. Since then I have used the car and the sound has not returned however it has left me quite concerned as I have no idea what it was and if it caused and damage. One possibility that may have caused the original sound is that my uncle may not have pressed the clutch in all the way in or released it too soon upon starting the car. He is a bit shorter than me and didn't adjust the seat when he got in. Any thoughts??
 

Forg

Well-Known Member
Joined
Jun 16, 2015
Messages
4,729
Reaction score
2,436
Points
113
Location
Sydney
Members Ride
Regal Peackock VF SS-V Redline Wagoon
Do you know when your car was built?
A question for others - which build date range does the lifter issue in LS3's affect?

Paulie81, have you checked the condition of the oil? If you've got concerns about something having happened, I wonder if a simple oil+filter change will assuage your fears, especially if there's no sign of any more problems.
 

blackve76

Well-Known Member
Joined
Feb 9, 2013
Messages
1,693
Reaction score
413
Points
83
Age
45
Location
there
Members Ride
VE SS ute 360rwkw N/A, 2016 VF2 SS M6
Normal ls lifter rattle just louder in garage. Any more than 5 secs then worry
 

Paulie81

Active Member
Joined
Sep 26, 2016
Messages
412
Reaction score
142
Points
43
Location
NSW
Members Ride
MY16 VFII Prussian Steel SS-V Redline Manual
Do you know when your car was built?
A question for others - which build date range does the lifter issue in LS3's affect?

Paulie81, have you checked the condition of the oil? If you've got concerns about something having happened, I wonder if a simple oil+filter change will assuage your fears, especially if there's no sign of any more problems.
From memory it's a Septeber 2016 Build. I thought the lifter issue was only for some FY17 models?

What do I need to look for in the oil condition? The car is up to date on servicing and has only done 19,900 KMS
 

Paulie81

Active Member
Joined
Sep 26, 2016
Messages
412
Reaction score
142
Points
43
Location
NSW
Members Ride
MY16 VFII Prussian Steel SS-V Redline Manual
Normal ls lifter rattle just louder in garage. Any more than 5 secs then worry
I have seen the other threads on lifter noise and piston slap and its nothing like that noise as it was way more abrupt and loud. My poor uncle freaked out as it sounded like a shovel was attached to my flywheel. Is there a possibility of the starter motor or some related components getting stuck from not applying full pressure on the clutch upon startup?
 
Last edited:

Paulie81

Active Member
Joined
Sep 26, 2016
Messages
412
Reaction score
142
Points
43
Location
NSW
Members Ride
MY16 VFII Prussian Steel SS-V Redline Manual
Do you know when your car was built?
A question for others - which build date range does the lifter issue in LS3's affect?

Paulie81, have you checked the condition of the oil? If you've got concerns about something having happened, I wonder if a simple oil+filter change will assuage your fears, especially if there's no sign of any more problems.
Here is what the oil looks like today.
IMG_7289.jpg
 

07GTS

Well-Known Member
Joined
Sep 8, 2013
Messages
2,736
Reaction score
1,212
Points
113
Location
Australia
Members Ride
VEGTS BLOWN E85
its not just loud belt squeals as it fires up ? a/c on when it starts soon as it get past crank to run mode it engages adds more load squeals then gets few rotations and its fine
 

Paulie81

Active Member
Joined
Sep 26, 2016
Messages
412
Reaction score
142
Points
43
Location
NSW
Members Ride
MY16 VFII Prussian Steel SS-V Redline Manual
So used the car numerous times since the incident and that noise has not reoccurred. Im 99% convinced it had something to do with the way my uncle started the car. He either didn't press the clutch in all the way or released it to early on startup. Any thoughts as to what that would do?
 
Top